


A Crash Course in Microsoft PowerPoint:
An Illustrated Tutorial for Using PowerPoint

You’re ready to create your first PowerPoint presentation. It’s exciting. But you have no idea
how to use Microsoft PowerPoint. You need a crash course on all the features and tools that go
into creating a great presentation.

Multimedia presentations open up your options for showcasing your products or services.
PowerPoint is a great tool to start with. With it you can incorporate sound bites, photographs,
charts, graphs and animated images into a presentation.

PowerPoint is a slide show presentation program developed by Microsoft. It was officially
launched on May 22, 1990, as a part of the Microsoft Office suite. Since that time it has evolved
into one of the most popular programs for creating slideshows.

PowerPoint is one of the easiest computer programs to begin using. Anyone can create
professional looking presentations.

PowerPoint presentations can be turned into a web page you can email, or a presentation you
display on your website.

It’s easy to customize your slide shows with your colors or your brand. You can use one of the
many already done for you templates provided by Microsoft, or you can begin with a blank page.
With all the add-ins and templates available online you can create a dazzling presentation in no
time.

You can print your PowerPoint slide show as a handout or outline for your audience and for
notes for you and your speakers to refer to. PowerPoint is an all-inclusive program for creating
successful presentations for business and educational needs.

With PowerPoint 2007 (and newer versions) you can find all the bells and whistles you need to
make your presentation interesting and more interactive to your audience. The basic features
alone let you create some fantastic looking slides.

Speaking of the Features

PowerPoint is an extremely advanced and useful program that helps you create successful
communications in the form of slide shows for presentations. PowerPoint’s many features are
designed to help you create successful presentations you can be proud of.

Here are just a few of the features you can find in versions 2007 and later:

1) Smart Art

SmartArt isn’t the same as WordArt. WordArt simply lets you display text in different ways.
SmartArt can be used to create professional diagrams that include text and pictures.



2) Inserting Shapes

This tool can be used to manually draw a diagram or insert various shapes. For example, you
can insert a box that contains your title or a video.

3) Inserting an Image

These icons include the ability to Insert Picture from File or Insert Clip Art. With version 2010
you also get the new “Screenshot” option that lets you capture part or all of a window into your
slide.

The Insert Picture from File icon lets you get images saved on your computer. Clip Art is the
gallery of different media types on PowerPoint.

4) Slide Transitions

Slide transitions can make your presentations more interesting when used appropriately.

Two main kinds of transition are from one slide to the next and the animation of images/text on
a specific slide.

5) Slide Layouts

You can add your own placeholders, create layouts from them, and save and distribute these
within the templates.

6) Save as Video (2010 version)

Now you can turn your presentation into a video with one click. It will be complete with sounds,
narration, animation, transitions and slide timings.

7) Save to Web (SkyDrive) (2010 version)

With this feature, you can upload your slide show directly to SkyDrive. Then you can view it in a
browser with the PowerPoint Web App.

8) Remove Background (2010 version)

This new tool lets you remove the background from an image.

9) Save as PDF and XPS (2010 version)

Saving in PDF or XPS formats guarantees your presentation will stay just as you created it. It's
also easier to print files saved in PDF or XPS.

10) Graphics Effect

The graphic effects tool lets you add different types of effects to your images and text. It
includes fills, gradients, changing the outline shape, adding shadows and 3D rotation.

This is just a small list of the many features you can take advantage of when creating a slide
show in PowerPoint.



How to Use PowerPoint

PowerPoint is very user-friendly. All the icons are self-explanatory. Of course if you do make a
mistake you can easily hit the Undo arrow in the top left corner of the window.

Begin by going to your program and clicking on the PowerPoint icon.

When you first open PowerPoint you are shown a blank slide. This is the start of a brand new
presentation. This will be your title slide, and it’s ready to be customized.

To open an existing presentation, click on the File tab and then on the Open folder. Search for
the file you want.

Before you begin creating your presentation, get familiar with the main menu. The menus are
located at the top of the screen. They include File, Home, Insert, Design, Transitions,
Animations, Slideshow, Review, View, and Add-Ins.

The easiest way to get started with your PowerPoint presentation is to start with the design. The
Design tab is where you will choose a template, colors and other design elements.



PowerPoint comes preloaded with Themes. They work well if you don’t have time or the desire
to create your own layout. You can find even more design options at the Microsoft website.
Each theme can be customized by choosing a color palette, by changing the fonts or adding
other effects to the theme.

Spend some time experimenting with the different options to see which design or color options
will work best for your needs.

Think of design themes as a packaged deal, kind of like when you decorate a room. You choose
colors and patterns that work together. PowerPoint has done this with their preloaded themes.
Even if you use different slide types, you can still have different layouts or graphics. The
background color or image and the fonts will all coordinate.

Loading a Template

You’ve played around with PowerPoint a bit and decide you want to pre-load a template.
Loading a template is as easy as point and click.

Click new.

This brings you to the preloaded templates. Hover over each template icon to see it on your
blank slide. You can preview all the templates this way before you commit to just one.

Select the template by hovering over the design, and clicking create.



Your template shows up as a small image on the left side of your screen.

You can change the color, font and effects of the background by clicking on the arrow at the
right of the design themes panel. You can choose one of their color themes or create a custom
palette.



Customizing a Blank Slide

If you don’t want to use a template or prefer to create your own style, you can customize a blank
slide. This is good for adding your logo, images and your own branding to a slide.

From the Design tab, click on the Format Background tab. The Background tab lets you create a
custom background color, texture, pattern or even an image.



The options for formatting the background are:

Solid Fill
You can change the color of the background to a solid color. Click on the small paint icon to
open the color palette choices. Click on the color you want. You can also choose how
transparent you want it by sliding the tab.

Gradient Fill

Gradient fill simply means the color you choose appears lighter or darker in certain areas. It
looks like it’s fading. Click the gradient fill button, hide your background graphics by checking
the box and choose your color.

Choose your selections and preview in the window. When you are happy with the selection,
click ”apply to all”.

Picture Fill
Here is where you can add your own photo to the background of your slide. Click the picture or
texture fill button. Click on “file to choose your image, then click open.

Adjust the percentages to make your image fit. Make any other adjustments like color or
transparency.



Click “apply to all” when you are done.

Texture Fill
The final type of background is texture fill. To use this one, select the texture from the drop
down menu. There are several to choose from. Click to select it and any custom tiling or
transparency you want. You can upload your own texture or pattern the same way you did with
images.

Customizing the background for your own needs is an easy process. You can use your own
brand colors, logo and images to make your presentation consistent with all your marketing.

Adding/changing text

Changing the fonts on each slide can be done easily. Click on the Fonts link and the hover over
the fonts to see a preview of each one. Click on the one you want and save the project. This
change takes effect for all the slide layouts in the theme for this project.



To add text to a new slide (the title slide will have text ready to be edited), click on the Insert tab,
then the text box icon.

Draw your text box on your slide. Add text where the cursor is blinking. To change the options
for the text, go to the home tab, and choose the options just like you would in a Word document.

Adding slides

Now that you have your first slide formatted, you need to add more slides. The single slide that
appears when you open PowerPoint has two placeholders, one formatted for a title and the
other formatted for a subtitle. The arrangement of placeholders on a slide is called a layout.

To insert a new slide into your presentation, go to the Home tab.

In the Slides group, click on the arrow that is below the New Slide.



The thumbnails of the various slide layouts are shown.

There are different uses for each type of layout. They are each labeled for the type of content
the layout is designed for.

Those that display colored icons can contain text as well as objects like SmartArt or clip art. You
can insert the objects automatically by clicking on the icons.



Click on the layout you want.

Your new slide appears on the left side, where it’s highlighted as the current slide and as the
large slide. Repeat these steps for each new slide you want to add.

Determine how many slides you need, remembering to make just one point on each slide. Then
add as many new slides as you need. PowerPoint has done a lot of the hard work for you by
including links to their objects, so all you have to do is add the content or images.

Inserting Images

Now let’s add some visuals to the slides. Images can be either ClipArt or photographs.

On the Insert tab, click on Picture in the Images group.

Choose the image you want to insert and double click on it. You can add multiple pictures by
pressing and holding CTRL and then clicking the pictures you want to insert.



On slides that have the colored content icons, click on the image icon. Search for the image you
want from your computer and double-click to insert it into the slide.

Remember to keep your images to a smaller size since they can increase the size of your
presentation. From a design standpoint, try to use only one image per slide.

Inserting Shapes

You can add one shape or multiple shapes to make a drawing. The shapes available include
basic geometric shapes, arrows, equation shapes, flowchart shapes, stars, banners, and
callouts.

On the Home tab, click on Shapes in the Drawing group.

Click on the shape you want to use. Click anywhere on your slide and drag the shape in place.



When you are done adding shapes click esc.



Inserting Smart Art

The easiest way to add a SmartArt graphic is to use a slide layout that has the placeholder for
the SmartArt graphic. Click on the Insert SmartArt button in the placeholder. After the gallery
opens, choose the graphic you want by clicking on it.  Click OK.

Another option is to insert SmartArt graphics by clicking the SmartArt button on the Insert tab of
the menu or ribbon tab.

Choose the SmartArt graphic category to explore the available graphics.

The categories include Line, Process, Cycle, Hierarchy, Relationship, Matrix, and Pyramid.

The middle pane of the SmartArt gallery shows all the variants available in each category.

The last pane gives a large preview of the SmartArt you select, along with a description of it.

Once you have selected your graphic, click OK to make it active on your slide

You can change your SmartArt graphic later if it doesn’t look or fit in the way you want.

SmartArt graphics are quick and easy to add to your slides, and are a great way to add a new
visual to your text.



Overview of Animation

In PowerPoint, animations are the visual effects that are applied to individual items on the slide,
like the graphics, titles or bullet points. Animations are not for the slide itself. Animations can
make your presentation stand out and more memorable.

The most common type of animation effects are the entrances and exits of text, such as having
each bullet point slide in as you talk about it.

Visual effects can be applied to blocks of text, bulleted items, SmartArt and titles.

Adding animation is a fairly simple process. Simply select the text or object you want to animate.
Then click the animation effect from the gallery in the Animations tab.

In the gallery, entrance effects icons are green, emphasis effects icons are yellow, and exit
effects icons are red for easier reference.

You can change how your selection animates by clicking on the Effect Options and clicking on
what you want the animation to use.

For the timing of the effects, you need to go to the Animations tab and follow the commands in
the Timing group.

Animations on your slides can be a great way to hold your audience’s attention. You can
animate different elements in PowerPoint slides to create just the right effect.

Adding Narration and Timing Slide Shows

Narration brings your slide show to life. You can record the narration before you do the slide
show or as you do the show. You can record comments on certain slides or turn off narration so
it will play only when you want it to.

Many people wonder how to set the timing for their slides. One way is to rehearse and time your
presentation by actually going through the slides. When you click the mouse to advance your
slides, PowerPoint records the timings on the slides for you.

Recording narration and timing slides

As you add narration to your slides, a sound Audio icon shows up on the slide. You can click
Play to begin the narration or it can be set to play automatically.

PowerPoint prompts you to record (1) just the slide timings, (2) the narrations, or (3) both at the
same time. You can set the slide timings manually as well. The slide timings are useful if you
want the presentation to run automatically with the narration.

Recording slide timings also records the times of the animation steps. The timings can be
turned off if you don’t want the presentation to use them.

To begin recording a narration, click on the Record Slide Show Button image in the Slide Show
tab.



Select Start Recording from the Beginning or Start Recording from Current Slide, depending
where you want your narration to begin.

In the Record Slide Show area, check the Narrations and laser pointer. Also check or uncheck
the Slide and animation timings.

Click Start Recording.

If you need to pause the narration, click on Pause in the recording shortcut menu and click on
Resume Recording to resume.

To end the slide show recording, right-click the slide and then click on End Show.

PowerPoint automatically saves the recorded slide show timings. Your slide show shows up in
the Slide Sorter view with the timings shown underneath each slide.

You can rehearse your slide timings.

Select the first slide in your presentation.

Select Slide Show, then Rehearse Timings from the menu ribbon. The Rehearsal tool appears
and a timer starts.

Every time you click the mouse or Next button the next animation or slide begins.

Once the rehearsal is complete, you will be prompted to save the timings. Selecting “Yes”
assigns the timings to the slides.  Selecting “No" cancels the timings so you can go through the
process.

Sounds, music or narrations in your PowerPoint presentations can add to a somewhat boring
show.  Sounds can start immediately or be set so that music will play over a number of slides.

Adding Notes

Notes are the area of your slide show located beneath each slide. The space is for adding
speaker notes to help the presenter during the presentation. The Notes pane can also be used



to write anything about the presentation or even the individual slide. It can be used as a type of
cue card.

If the area is left blank, the Notes Pane displays the "Click to add notes" boilerplate text.

The notes pane can also be used to add notes you want printed out with your slide handout.

Each slide has notes associated with it. Whatever you put in the Notes Pane area of any slide
shows up only in that slide.

Adding Notes

You can see the Notes pane in both Normal and Notes Page views.

In the Normal view, select the slide you want to add notes to. Click inside the Notes pane to
activate it.  Type in your text.

Your note has been added. Save your presentation.

Basic text formatting is available in the Notes Pane. Bullets and non-bulleted lists or plain
sentences can be formatted.

You can print just the notes for the slide show by choosing Notes pages option in the Print
dialog box.

Notes Pane is a great place to add notes about your presentation to help you and your viewers
get more information on the slide your showing.

What Happens Next?

Microsoft PowerPoint makes it easy to create presentations for your business needs. You can
quickly put together a slide show with graphics and images, text and simple animations that will
grab your viewer’s attention.

Now that you have the basic steps on how to put together your slides, you are ready to dig
deeper and create a dazzling presentation. Take the time to practice putting slides together,
adding your own branding and designs.

Your slide shows can be turned into videos to show on YouTube. They can be used in webinars
to teach and inform your audience.
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